23/08/2011

Google vai deixar de dar suporte a navegadores mais antigos

wel info

IE7, Safari 3, Firefox 3.5 e todos os seus antecedentes vão deixar de ser compatíveis com o software da Google.

Os navegadores IE7, Safari 3, Firefox 3.5 e todos os seus antecedentes vão deixar de suportar várias aplicações fornecidas pela Google. O Google vai melhorar diversas opções no Gmail, nomeadamente no Google Calendar, Google Talk, Google Docs e no Google Sites. Estas alterações vão requerer que os browsers suportem a tecnologia HTML5, o que já acontece no Google Chrome, mas não nos browsers mais antigos. Em declarações à BBC News, Venkat Panchapakesan, a vice-presidente da engenharia da Google, defende que esta actualização é mais do que uma conveniência moderna, é uma necessidade para o que o futuro reserva. A Google apenas garante funcionamento das novas aplicações nas versões mais recentes dos browsers e avisa os 17% de utilizadores, que ainda recorrem aos motores de busca mais antigos, que as opções atuais do software poderão mesmo deixar de funcionar.

Atualize o seu navegador: Download do Google Chrome